Homebrew on Sierra now requires the latest Xcode — Cobbservations


While fumbling my way through a bootstrapping workflow for macOS Sierra, I found that recent updates to Homebrew now require the latest version of Xcode when the machine in question is running macOS Sierra. It looks like the check boils down to a scenario when the relevant machine is running macOS Sierra AND does NOT […]

via Homebrew on Sierra now requires the latest Xcode — Cobbservations

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s